Feeds:
Posts
Comments

Archive for February 18th, 2008

Kaffeine is a media player for KDE 3.5.8, but it still can run in Ubuntu. Its support multiple player engines. Its default engine is xine. That’s why kaffeine has wide variety of supported media types. Kaffeine can play CDs, DVDs and network streaming easily.

Installation

From Ubuntu Linux terminal (Applications > Accessories > Terminal), type:

taufanlubis@toshiba:~$ sudo apt-get install kaffeine

Reading package lists… Done

Building dependency tree

Reading state information… Done

The following extra packages will be installed:

kaffeine-xine kdelibs-data kdelibs4c2a libarts1c2a libartsc0 libavahi-qt3-1

liblua50 liblualib50 libpulse0 libxcb-shape0 libxcb-shm0 libxcb-xv0 libxcb1

libxine1 libxine1-console libxine1-ffmpeg libxine1-gnome

libxine1-misc-plugins libxine1-plugins libxine1-x libxvmc1

Suggested packages:

fam pulseaudio gxine xine-ui

Recommended packages:

perl-suid libarts1-akode libxine1-doc libxine-doc

The following NEW packages will be installed:

kaffeine kaffeine-xine kdelibs-data kdelibs4c2a libarts1c2a libartsc0

libavahi-qt3-1 liblua50 liblualib50 libpulse0 libxcb-shape0 libxcb-shm0

libxcb-xv0 libxcb1 libxine1 libxine1-console libxine1-ffmpeg libxine1-gnome

libxine1-misc-plugins libxine1-plugins libxine1-x libxvmc1

0 upgraded, 22 newly installed, 0 to remove and 0 not upgraded.

Need to get 24.7MB of archives.

After unpacking 77.6MB of additional disk space will be used.

Do you want to continue [Y/n]? y

Get:1 http://security.ubuntu.com gutsy-security/main libpulse0 0.9.6-1ubuntu2.1 [104kB]

Get:2 http://archive.ubuntu.com gutsy/main libartsc0 1.5.8-0ubuntu1 [15.2kB]

Get:3 http://archive.ubuntu.com gutsy/main libarts1c2a 1.5.8-0ubuntu1 [1116kB]

Get:4 http://archive.ubuntu.com gutsy-updates/main libavahi-qt3-1 0.6.20-2ubuntu3.2 [32.1kB]

Get:5 http://archive.ubuntu.com gutsy/main liblua50 5.0.3-2build1 [48.9kB]

Get:6 http://archive.ubuntu.com gutsy/main liblualib50 5.0.3-2build1 [35.3kB]

Get:7 http://archive.ubuntu.com gutsy-proposed/main kdelibs-data 4:3.5.8-0ubuntu3.3 [7295kB]

Get:8 http://archive.ubuntu.com gutsy-proposed/main kdelibs4c2a 4:3.5.8-0ubuntu3.3 [10.0MB]

Get:9 http://archive.ubuntu.com gutsy/main libxcb1 1.0-3 [41.6kB]

Get:10 http://archive.ubuntu.com gutsy-backports/universe libxine1-ffmpeg 1.1.8-2ubuntu2~gutsy1 [448kB]

Get:11 http://archive.ubuntu.com gutsy-backports/universe libxine1-gnome 1.1.8-2ubuntu2~gutsy1 [60.3kB]

Get:12 http://archive.ubuntu.com gutsy-backports/main libxine1-misc-plugins 1.1.8-2ubuntu2~gutsy1 [999kB]

Get:13 http://archive.ubuntu.com gutsy/main libxcb-shape0 1.0-3 [14.6kB]

Get:14 http://archive.ubuntu.com gutsy/main libxcb-shm0 1.0-3 [14.1kB]

Get:15 http://archive.ubuntu.com gutsy/main libxcb-xv0 1.0-3 [17.7kB]

Get:16 http://archive.ubuntu.com gutsy/main libxvmc1 2:1.0.4-2ubuntu1 [19.2kB]

Get:17 http://archive.ubuntu.com gutsy-backports/main libxine1-x 1.1.8-2ubuntu2~gutsy1 [254kB]

Get:18 http://archive.ubuntu.com gutsy-backports/universe libxine1-console 1.1.8-2ubuntu2~gutsy1 [106kB]

Get:19 http://archive.ubuntu.com gutsy-backports/universe libxine1-plugins 1.1.8-2ubuntu2~gutsy1 [46.2kB]

Get:20 http://archive.ubuntu.com gutsy-backports/main libxine1 1.1.8-2ubuntu2~gutsy1 [1588kB]

Get:21 http://archive.ubuntu.com gutsy/main kaffeine-xine 0.8.5-0ubuntu1 [190kB]

Get:22 http://archive.ubuntu.com gutsy/main kaffeine 0.8.5-0ubuntu1 [2233kB]

Fetched 24.7MB in 3m42s (111kB/s)

Selecting previously deselected package libartsc0.

(Reading database … 97399 files and directories currently installed.)

Unpacking libartsc0 (from …/libartsc0_1.5.8-0ubuntu1_i386.deb) …

Selecting previously deselected package libarts1c2a.

Unpacking libarts1c2a (from …/libarts1c2a_1.5.8-0ubuntu1_i386.deb) …

Selecting previously deselected package libavahi-qt3-1.

Unpacking libavahi-qt3-1 (from …/libavahi-qt3-1_0.6.20-2ubuntu3.2_i386.deb) …

Selecting previously deselected package liblua50.

Unpacking liblua50 (from …/liblua50_5.0.3-2build1_i386.deb) …

Selecting previously deselected package liblualib50.

Unpacking liblualib50 (from …/liblualib50_5.0.3-2build1_i386.deb) …

Selecting previously deselected package kdelibs-data.

Unpacking kdelibs-data (from …/kdelibs-data_4%3a3.5.8-0ubuntu3.3_all.deb) …

Selecting previously deselected package kdelibs4c2a.

Unpacking kdelibs4c2a (from …/kdelibs4c2a_4%3a3.5.8-0ubuntu3.3_i386.deb) …

Selecting previously deselected package libxcb1.

Unpacking libxcb1 (from …/libxcb1_1.0-3_i386.deb) …

Selecting previously deselected package libxine1-ffmpeg.

Unpacking libxine1-ffmpeg (from …/libxine1-ffmpeg_1.1.8-2ubuntu2~gutsy1_i386.deb) …

Selecting previously deselected package libxine1-gnome.

Unpacking libxine1-gnome (from …/libxine1-gnome_1.1.8-2ubuntu2~gutsy1_i386.deb) …

Selecting previously deselected package libpulse0.

Unpacking libpulse0 (from …/libpulse0_0.9.6-1ubuntu2.1_i386.deb) …

Selecting previously deselected package libxine1-misc-plugins.

Unpacking libxine1-misc-plugins (from …/libxine1-misc-plugins_1.1.8-2ubuntu2~gutsy1_i386.deb) …

Selecting previously deselected package libxcb-shape0.

Unpacking libxcb-shape0 (from …/libxcb-shape0_1.0-3_i386.deb) …

Selecting previously deselected package libxcb-shm0.

Unpacking libxcb-shm0 (from …/libxcb-shm0_1.0-3_i386.deb) …

Selecting previously deselected package libxcb-xv0.

Unpacking libxcb-xv0 (from …/libxcb-xv0_1.0-3_i386.deb) …

Selecting previously deselected package libxvmc1.

Unpacking libxvmc1 (from …/libxvmc1_2%3a1.0.4-2ubuntu1_i386.deb) …

Selecting previously deselected package libxine1-x.

Unpacking libxine1-x (from …/libxine1-x_1.1.8-2ubuntu2~gutsy1_i386.deb) …

Selecting previously deselected package libxine1-console.

Unpacking libxine1-console (from …/libxine1-console_1.1.8-2ubuntu2~gutsy1_i386.deb) …

Selecting previously deselected package libxine1-plugins.

Unpacking libxine1-plugins (from …/libxine1-plugins_1.1.8-2ubuntu2~gutsy1_all.deb) …

Selecting previously deselected package libxine1.

Unpacking libxine1 (from …/libxine1_1.1.8-2ubuntu2~gutsy1_i386.deb) …

Selecting previously deselected package libxine1-plugins.

Unpacking libxine1-plugins (from …/libxine1-plugins_1.1.8-2ubuntu2~gutsy1_all.deb) …

Selecting previously deselected package libxine1.

Unpacking libxine1 (from …/libxine1_1.1.8-2ubuntu2~gutsy1_i386.deb) …

Selecting previously deselected package kaffeine-xine.

Unpacking kaffeine-xine (from …/kaffeine-xine_0.8.5-0ubuntu1_i386.deb) …

Selecting previously deselected package kaffeine.

Unpacking kaffeine (from …/kaffeine_0.8.5-0ubuntu1_i386.deb) …

Setting up libartsc0 (1.5.8-0ubuntu1) …

Setting up libarts1c2a (1.5.8-0ubuntu1) …

Setting up libavahi-qt3-1 (0.6.20-2ubuntu3.2) …

Setting up liblua50 (5.0.3-2build1) …

Setting up liblualib50 (5.0.3-2build1) …

Setting up kdelibs-data (4:3.5.8-0ubuntu3.3) …

Setting up kdelibs4c2a (4:3.5.8-0ubuntu3.3) …

Setting up libxcb1 (1.0-3) …

Setting up libpulse0 (0.9.6-1ubuntu2.1) …

Setting up libxcb-shape0 (1.0-3) …

Setting up libxcb-shm0 (1.0-3) …

Setting up libxcb-xv0 (1.0-3) …

Setting up libxvmc1 (2:1.0.4-2ubuntu1) …

Setting up libxine1-ffmpeg (1.1.8-2ubuntu2~gutsy1) …

Setting up libxine1-plugins (1.1.8-2ubuntu2~gutsy1) …

Setting up libxine1 (1.1.8-2ubuntu2~gutsy1) …

Setting up kaffeine-xine (0.8.5-0ubuntu1) …

Setting up libxine1-gnome (1.1.8-2ubuntu2~gutsy1) …

Setting up libxine1-misc-plugins (1.1.8-2ubuntu2~gutsy1) …

Setting up libxine1-x (1.1.8-2ubuntu2~gutsy1) …

Setting up libxine1-console (1.1.8-2ubuntu2~gutsy1) …

Setting up kaffeine (0.8.5-0ubuntu1) …

Processing triggers for libc6 …

ldconfig deferred processing now taking place

taufanlubis@toshiba:~$

kaffeine2.png

Read Full Post »

Follow

Get every new post delivered to your Inbox.

Join 76 other followers